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PowerPoint  2007– Creating Posters 
 
Description: This manual is designed to assist you in creating eye-catching, effective posters for presentation of research findings at 
scientific conferences and exhibits. You will learn the following elements of how to create a poster from scratch: sizing your poster, 
creating backgrounds; using WordArt; creating and inserting text, and learning proper font styles and sizes; insert and 
manipulate photos, graphs and tables; align and balance all components of the poster; create levels in your poster for quick and easy 
previewing; set up the poster to send to the printer; and learn how to use color, balance, and shapes to add a final touch to your poster. 
Participants need not have any previous experience with PowerPoint. 

Outline: 
 Poster setup 
  S i z e  
 Too large for Ppt...proportional setup 
 Background 
  Ti t l e s  
 Using WordArt 
 Changing Colors/style 
 Font Sizing 
  T e x t  
 Importing text from Word files, fonts and 

Font sizes 
 Sizing text and boxes 
  Graphics  
 Creating files – 
 Scanning images  
 Sizes – 150 dpi  
 Show poster of dpi  
 Inserting graphic files 
 tif vs jpg files 
 Resizing 
 Using the Picture toolbar 
 Contrast 
 Brightness  
  Cropping  
 Transparency tool  
 Charts and Graphs  
 Creating in PowerPoint (very basic), Importing 

from Excel/other graphics software 
  Tables  
  Creating in PowerPoint (very basic)  
  Import ing 
 Aligning and balancing Graphics and text 
 Using color/balance/shapes/graphics to 

highlight 
 Creating Levels in your poster 
 Sending your poster to the printer 
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This handout has been assembled and created by Mark C. Schrag, with help and original materials from Rich Scott, 
manager at Washington State University’s Biomedical Communications Unit.  

e-mail: scottr@wsu.edu | Phone: 335-2624 | Web: www.vetmed.wsu.edu/bcu 
 
Biomedical Communications Unit is a service unit on Washington State University’s Pullman, WA campus. We offer, 
among other things, large format printing.  Posters submitted by 10am are ready for pick-up at 4:30pm the next working 
day. Shipping is available for an additional fee.  Please check the web site or call for more information. 
 

mailto:scottr@wsu.edu
www.vetmed.wsu.edu/bcu
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POSTER SESSIONS: 
With the advent of large format inkjet printers, posters have become the standard form of presentation at 
conferences. Posters need to be created and designed in a manner to best communicate your message in a 
visual manner, so the viewer can quickly discern your message and make a determination whether she/he 
will read more or move on to the next poster. With so many posters at each conference, it is critical that 
your poster be designed to communicate quickly and clearly. This course will incorporate tips to assist you 
in doing just that. 

An excellent web site which gives tips for creating a good poster is: 
http://www.ncsu.edu/project/posters/NewSite/ 

WHY POWERPOINT? 
PowerPoint is my software of choice in creating posters for the following reasons: 
1. Most people have used PowerPoint to create presentations. 
2. PowerPoint is a very user friendly program. 
3. Most people have access to PowerPoint. 
4. PowerPoint is readily compatible with other Microsoft programs such as Word, Excel, and Access. 
5. PowerPoint presentations (already created) can be quickly adapted to a poster. 

Other software packages which can be used for posters include (but are not limited to) Adobe Illustrator, 
Photoshop, PageMaker, Freelance, Corel Presentations, FreeHand, and Publisher. 

Creating a Poster in PowerPoint: 

Materials needed: 
Text: Your text can be typed in a word processing program such as Word or WordPerfect. Text might 

include the following: Title, Authors, Abstract, Introduction, Methods, Data Collection, Results, 
Conclusions, References, Acknowledgements, Further Study 

Graphics: Charts, graphs, logos, pictures, drawings. Graphics can be created in many different programs and 
imported into PowerPoint. Photos and slides can be scanned and saved as files (if you do not have access 
to a scanner, service units like BCU can scan slides and photos to files...we will discuss size, dpi, etc of 
scanning later). 

Poster Guidelines from the Conference: Size limitations, Format (Portrait or Landscape (European often are 
Portrait format), Title placement and Font size, Poster # placement (left or right corner?), etc. 

http://www.ncsu.edu/project/posters/NewSite/
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USING POWERPOINT: 
Creating a NEW poster:  

1) When PowerPoint first opens, it will open to 
a blank presentation seen at the right.   

2) Select the “Blank” layout by going to 
“Layout” (1a) and then selecting the 
“Blank” option (1b). Blank is preferred 
for posters because we will later create our own background texture and 
color, and will insert our own title and text...so we don’t need a 
template at this point. 

SIZING & FORMATTING: 
1. Under the Design (1a) tab, choose Page setup (1b). 
2. In the Slides sized for box, select Custom (2). 
3. Type in the width and height of the poster (in inches) (3). The maximum width and height 

PowerPoint can go is 56 inches (important side note: At BCU, at least one of the dimensions 
of your poster has to be equal to or smaller than 54 inches - we can ship out orders larger than 
that, but it will involve more time).  If your poster is wider or higher 
than 56 inches, create the poster in a proportional dimension (i.e. if you 
need a poster 72”x48”, then enter 1/2 the size – 36” x 24” and inform 
your printer that it needs to be scaled up to 72”x48”. We (BCU) have printed 
images 20 feet long using PowerPoint, without any noticeable distortion.  For 
our example, we want a poster that is 4 feet by 6 feet (which is too large for 
Powerpoint to handle), so we scaled it 36” and 24” for width and height 
respectively. 

4. Finally, decide whether you want your poster in “Portrait” or “Landscape” (4) (some European conferences require them to 
be in Portrait). 
 
 

SAVING YOUR POSTER: 

1. Save your poster OFTEN!!! How many times have we been caught with 
minutes, or even hours, of work created on a poster without saving it. To save 
your poster, go to the Windows (1a) icon, then click SAVE (1b) and save the 
poster in a folder where you can easily remember its location (the “Desktop” 
is often a good option).  Give it a name that is readily recognizable (ie. 
“BCU TEMPLATE POSTER”) and then click “Save.” 

 

 

2. To set PowerPoint to save automatically go to the Windows (2a) icon and 
choose PowerPoint options (2b).  Click the Save tab (2c) and then the 

Save AutoRecover info every ___ minutes (2d). Set the minutes for 10-15 

minutes.  Should power go off or something else go wrong, the next 
time you open PowerPoint, your poster will reappear as the last 
time it was saved by autorecovery. Warning: while the program is 
autosaving, it will slow down or stop your ability to add to the 
poster.

4 

3 

1a 

1a, 2a 

1b 

2c 

2d 

2b 

1b 

2 

1a 

1b 
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POSTER BACKGROUNDS: 
One of the wonderful features of PowerPoint is its options for backgrounds. A 
couple of quick tips... the background should not detract from the poster content. 
Therefore the colors should be soft... and if textured, should be fitting with the 
poster. Gradient colors should be light to lighter or dark to darker... not light to 
dark (the text cannot change color, so light text is lost in the light background or 
vice versa.) 

1. To place a background on your poster, stay in the Design tab, and select 
Background Styles (1a). The Background menu to the right will appear on 
your screen. Below the “graph” area there is a white bar with an arrow to 
the right. Select the arrow for the drop down menu and then select 
Format Background (1b). 

2. The Format Background window to the right will show up with three 
options: Solid fill, Gradient Fill, and Picture or Texture fill. 

3. Solid Fill (3a) allows you to choose any color available as a 
background for your poster.  If you then click on the bucket next to 
Color (3b), it will bring up some pre-selected options.  If none of 
these are acceptable, feel free to click on More Colors (3c) which 
will let you enter anything you want.  (Remember: the background 
should not detract from the rest of the poster)  You can play with 
Transparency (3d) if you want – it will cause the background to 
fade out somewhat. 

4. The Gradient folder allows you to choose one, two, or a preset 
arrangement of colors. As mentioned above, you will want to be 
careful to choose colors which are compatible with each other and the 
rest of the poster, as well as colors which are “light to lighter” or “dark 

to darker”. Be sure to have fun with the different shapes (4a) (note: variations of the shapes can be changed by 
clicking on “Direction” (4b) when available),   the color of the background (4c), and the transparency (4d).  Once 
you’ve mastered these, spice it up by 
clicking “Add” (4e) under “Gradient 
Stops.”  Each “stop” allows you to set a 
separate color and/or transparency, 
allowing for more variation.  You can 
include up to 10 stops.  After adding a 
“stop,” adjust the “Stop position” (4f) to 
change where it’s located in the 
background (remember, PowerPoint will 
automatically preview these changes in 
the background – see if you like it before 
exiting the “Format Background” 
window). 

 

 

1a 

1b 

3c 

3b 

3a 

3d 

4a 

4b 

4c 

4d 

4f 

4e 
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Texture/Picture folder 

5. The Texture option is probably the most common poster backgrounds with lighter, earthy colors tending to be preferred. 
24 textures are provided with PowerPoint and additional textures can be found on websites (do a search on Google for 
“Free powerpoint textures” and applied to the background by two methods: 
1. You can select the texture and copy it to the clipboard and then press “Clipboard” under the “Insert from:” heading (5b), 
or 
2.  You can right click the texture and select “Save Picture as” and save it somewhere you can find it later.  Then click 

“File” (5c) under the “Insert 
from” heading to find the file 
and insert it.  

Even though they’re called 
“backgrounds,” though, don’t 
be fooled into thinking that 

they can’t be a distraction from the rest of your poster.  Many 
backgrounds can’t be too intense, but PowerPoint provides the tools to mitigate this.  The one provided above is a great 
example of a background that doesn’t work.  However, if we change some things under “Tiling options” above (5d), 
we can get the following 

For the example to the left, the X and Y Scales (5e) were changed to 15% and 40%, 
respectively. This is a vast improvement over the last option, but would still be a 
distracting background.  However, if we increase the “Transparency” (5f) to 50%, we 
come back with a very serviceable background: 

 

 

Drastically changing the X and Y scales of the same image (as seen below), can change the design significantly – don’t be afraid of experimentation to 
try to find something that will work well for you! 

 

6. The Picture option works exactly like the texture does, but it converts a picture into a background. Pictures may look 
great on their own, but they often require significantly more effort to produce a workable background... they are 
hard to discern, they seem to clutter the poster, and provide an uneven light/dark image to place text and graphics on.  
That being said, however, with some hard work and knowing a few tricks, some people find that pictures can give 
their posters just the “pop” needed to grab peoples’ attention.   
 
 
 

5a

 

 4e 

5b

 

 4e 

5c

 

 4e 

5d

 

 4e 

5e

 

 4e 

5f

 

 4e 
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6a 

  
TIP 1: When using a picture background, create your poster FIRST, then insert the picture.  This will cut 
down on the amount of time it takes to auto-save while you’re working on your poster. 
 
TIP 2: If you choose a picture, you will need to have a VERY LARGE file to get good 
resolution (refer to the box at the right for a reference on the necessary picture size). Scan the 
image to the size of the poster at a minimum of 72dpi (300 would be preferred).   

TIP 3: Any picture you use needs to be either all dark or light colors.  Three examples have 
been provided to demonstrate why this is important.  Text should either be black or white to create a stark 
contrast and make the poster easier to read. 

The photo to the left is an example of a background that is 
sufficiently dark to use with a white font. 

The photo below is an example of a photo that would not 
be an acceptable background.   

 

The image below is the same as the previous image that 
had too much variation in color, but this time the 
transparency was increased (6a) to make the picture fade 
out.  It is now appropriately light to use as a background 
for a black font.  You can reach this menu by right clicking on the picture and then selecting “Format Picture.” 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Minimum size of 
image for picture 
background: 
24x36=55MB 
32x48=98MB 
36x48=110MB 
48x72=224MB 
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POSTER TITLES: 

The poster title is the first level of communication with the viewer....it should clearly communicate the essence of 
your poster to anyone attending the event where it is being presented.  It should be readable from 15 feet away and a 
bold and emphatic color (red, blue, white, black – anything that stands out). For this reason, WordArt can be a 
useful feature of PowerPoint when designing your title.  While there is much that can be done with WordArt, we will 
have to restrict ourselves to the basics and leave you to explore more advanced options on your own or in conjunction 
with a larger guide to PowerPoint.  

1. WordArt is available under the “Insert” tab (1a) – select the large, tilted “A” (1b) to reveal a drop down menu 
containing 30 pre-formatted options.  Choose one that is flat and has a basic style that you like – the colors and 
emphasis can be changed later – just remember that getting too “fancy” can detract from the rest of your poster.  
Click on it, and a text box will be inserted into the center of your document. 

2. Editing the text is as simple as clicking inside the box and typing in what you want.  As with any other text, if you 
want it to be Bold, Italics, or underlined, you can accomplish this by selecting that portion of the text and using the 

appropriate commands under the “Home” tab (2a).  
If you have a section of text that needs to be in a 
subscript or superscript, select the portion that 
needs to be changed and then click on the small 
arrow (2b) at the bottom right of the “Font” section 
under the “Home” tab.   Next, select whether it’s a 
Superscript or Subscript (2c) and change how much 
it’s “Offset” (2d) to the desired level.  Note: if you 
want to give your title a unique look to it, you 
might want to try the “Small Caps” option (2e) as 
well… IT’LL LOOK SOMETHING LIKE THIS. 
3. To change the appearance of the text, click 
on “Drawing Tools” (3a).  From this tab, we have 
the ability to change two key things – the “Shape 

Styles” and the “WordArt Styles.”  To access all the controls for WordArt, click on the small arrow (3b) at the 
bottom right corner of the “Shape Styles” box.  Those who read through our “Poster Background” discussion will 
recognize the available options and realize that all the same principles and possibilities apply.  Rather than going 
over all the options, we’ll go over the most important four: a) shape fill, b) shape outline, c) text fill, and d) text 
outline which you’ll notice are conveniently available on the toolbar under “Shape Styles” (3c) and “WordArt 
Styles” (3d).   
 

1a 
1b 

3a 

3d 

3c 

3b 

2a 

2e 

2d 

2b 

2c 

3a 
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After entering text in WordArt as described above, select the box 
surrounding the WordArt (remember: you should still be under the 
“Drawing Tools” tab – 3a above) and click on “Shape Fill” (see 3c 

above).  This reveals a drop-down menu as seen to the 
left which allows you to choose the background color 
behind your WordArt.  (Remember: you want this color 
to complement the rest of your poster.)  If none of the 
first colors is to your liking, click on “More Fill Colors” 
(3d) to reveal a whole pallet to choose from (HINT: if 
you’re feeling the Cougar spirit, click on the color 
shown below (3e) as this is Cougar Crimson).  To add a 

little more character to the background, you can click on “Gradient” 
(3f).  As with Backgrounds, this allows you to create a gradient of the 
color you chose.     
 
Next, to put a border around the whole WordArt, click on the “Shape 
Outline” (see 3c above).  Here you have the option to change the 
color, “dashes” (line style - 3g), and “weight” (line thickness - 3h) of 
the border.     

 
Now, we’ll change the color of the text by using “Text Fill” 
and “Text Outline” (3d above).  All WordArt text is 
formatted to have a central color and an outline color.  You 

can make them the same color if you like, but different 
colors can look nice as well.  When you click on “Text Fill” 
or “Text Outline,” you’ll get the same options as pictured to 
the left (for the WordArt background), so just repeat those 
instructions to complete this step.  NOTE: You want your 
title text to be easily ready from a distance – this includes 
using an appropriate size AND making it a distinct color 
from the background so it’ll stand out. 

 

2e 

3d 

3f 

3h 

3g 

3e 



 

 

PowerPoint Posters 9 
 
TEXT FOR POSTERS: 

Text can be typed directly into the poster, or it can be pasted in from a word processing program. 
 

TEXT USING POWERPOINT: 
1. Click the Insert Tab (1a) and then select Text Box (1b). 
 

2. With the curser, draw a box on the screen, with the upper left corner placed where you want your text to begin. The 
box has “handlebars” (2a) on it to allow you to adjust the size and shape of 
the text box. Begin typing your text. After typing a line or two, grab the 
handlebar on the right and bring it in to make your textbox the width you 
desire. To adjust font size, return to the home tab (2b above) and use the 

controls we’ve spoken of previously. Alternatively, you can select the text and click the right mouse button once and 
select “Format Text Effects.”  This gives you all the options you can control about the text, most of which have been 
covered previously in this manual.  

 
 
 
 
 
 
TEXT FROM ANOTHER PROGRAM: 

Do NOT use a simple cut and paste technique when inserting text from another program into your poster. Cut and 
Paste will create text boxes identical to the text in your program, but does not give you the option to manipulate and 
change the text...in other words using the following steps will give you much more flexibility and freedom. 

1. Select the text in whichever program you choose and copy it – either select “Copy” from 
the menu or press “Ctrl” and “C” at the same time. 

2. Next, go to PowerPoint and go to the “Home” tab (2a).  Click on the small arrow below the 
“Paste” button (2b).  Then, click “Paste Special” (2c). 

3. Now, select “Formatted Text” (2d) and press “Ok.” 
4. The text box that is inserted can now be resized to fit where you need 

it and the font, style, and size can be changed as necessary.  If you 
have a hard time fitting the text into a needed space, select the text 
and find the “A” buttons (4a) under “Font” in the “Home” tab.  The 
larger one will increase the text size uniformly and the smaller “A” 
will decrease the size of the text uniformly (i.e. all the text will be 
taken from its current font and either made one step larger or one step 
smaller).  As with all other shapes, you may also select the box 
around the text, click the right mouse button once, and select “Format 
Shape.”  This will allow you to put a border around your text box, use a background 
color/gradient, etc – just like we’ve done with both backgrounds and WordArt. 

  

Did you know: 
- Basic font styles like “Times New Roman” are easier to read 

than fancy fonts like “Algerian.”   
- Lowercase is easier to read than ALL CAPS. 
- All text should be readable from 4 feet away. 

2b 
1b 

2a 

1a 

2a 

2b 

2c 

2d 

4a 
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Changing the font: 
1) Select the text you want to change. 
2) Click the right mouse button and select Font (1a) and click a font name in the font box. Or in the 
Formatting toolbar, click a font name in the Font box. 
 

Changing the size of text: 
1) Select the text you want to change. 
2) Click the right mouse button and select Font and click a font size in the font box. Or in the 
Formatting toolbar, click a new size in the font size box. 
Changing the color of text: 
1) Select the text you want to make a different color. 
2) Click the right mouse button and select FONT and click a font color in the font box. Or to apply the 

color most recently applied to text, click Font Color in the drawing toolbar at the bottom of the page. To apply a different color, 
click the arrow on the right of the Font Color button, select the color you want, and then click the button. 
 

Viewing Text to see what it will look like on your poster: 
The lower right hand corner of your PowerPoint screen has a “zoom” feature. It is best to work on your poster so that it 
fits on your screen, but when you wish to see proper sizing, select 100%. What you see on the screen will be what 
will print out on your poster. (REMEMBER: if you are making the poster proportionately smaller, ie. 1/2 the size and 
asking the printer to double it, you need to double the zoom as well...so for a 48x72 poster created at 24x36, you 
need to select 200% to see the actual size!)  You can change the zoom by grabbing the slider (1b) and moving it right 
or left, or you can click on the number next to it (1c) to 
specify how much magnification there should be. 
 
GRAPHICS: 
Graphics are central to your poster. Remember, a picture is worth a thousand words. Choosing good graphics 
(graphs, charts, photos, drawings) can entice many readers and can replace a lot of the text otherwise needed 
to get your point across.   
Scanning images: 
Slides, Photographs, and drawings which are not already in a digital format can be scanned and saved as a graphic 
file. We encourage you to save the file as a TIF. TIF formats tend to save the most information, and are most 
compatible with all programs. 

It is important that you scan your images in at the size you need them to be printed out. If the image is going to 
be 8 inches by 10 inches, then you need to set the scanner for that image size at 150 dpi (dots per inch). Increasing 
the dpi to 300 or 600 does not make a noticeable difference in the printed image.  Notice the sizes of each file. 
The larger the file, the harder it is to transport, send, or print. Smaller files are much easier to manipulate and 
manage.  However, a high quality image is a necessity for visually appealing posters. 

 
PRINTED IMAGE SIZE SIZE OF FILE NEEDED 

4 inches by 6 inches 1.5MB 
8 inches by 10 inches 5 MB 
8.5 inches by 11 inches 6 MB 
12 inches by 18 inches 14 MB 
24 inches by 36 inches 55 MB 

 
 

 
  

1a 

1c 

1b 

1c 1b 
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INSERT AND EDIT A PICTURE 
 
DO NOT...repeat....DO NOT import jpg files into the poster. JPG files are great files for compressing images, but 
the method of compressing makes them very questionable for printing.  They look OK on the screen, but they often 
will not print, or will only print partially. We recommend that you use TIF files. 

You can insert Clip Art (1a) or a picture/scanned photo (1b) by looking under “Illustrations” on the “Insert” tab 
(1c).   

 

 

Insert an imported picture 
1) On the Insert menu, point to Picture. 
2) Locate the folder that contains the picture you want to insert. 
3) Double-click the file or click Insert. 

Graphics file types PowerPoint can import 
You can insert many popular graphics file formats into your poster, either directly or with the use of separate 
graphics filters. You don’t need a separate filter to insert the following file formats: 
 Enhanced Metafile (.emf) 
 Joint Photographic Experts Group (.jpg) (NOTE: DO NOT USE!!!) 
 Portable Network Graphics (.png) 
 Windows Bitmap (.bmp, .rle, .dib) 
 Windows Metafile (.wmf) graphics 
 Tagged Image File Format (.tif) 
 Targa (.tga) 

Edit a picture 
1)  Select the picture you want to edit.  Then, click on the “Picture Tools” tab at the top of the screen. 
2)  On the Picture toolbar, select the options you want. 

 
 
 
 
 

While I recommend doing any major image editing in a standalone software such as Adobe Photoshop, PowerPoint 
does have some controls that help you set up your poster with ease. 
1. You can “Crop” (1a) to the size that you need by selecting “Crop” and the using the handlebars around the 

picture to cut it down to the size you want. 
2. You can change the brightness (2a) and contrast (2b) of your image (be very careful with this, as small changes 

can have a big impact on your image). 
3. You can rotate your picture (3a). 
4. You can put a border around your picture (4a) 
5. You can send it behind (5a) other images/behind text. 
6. Another feature is the “Align” tool (6a), which helps you to orient your picture in a vertical or horizontal line. 
7. You can “Recolor” (7a) your image, which will basically give it a different color hue than it originally had. 

1c 

7a 5a 

4a 

3a 
2b 

2a 1a 
6a 

8a 

1b 

1a 

1b 
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8. Finally, if you make a mistake and the pictures doesn’t look right, press the “Reset 
Picture” (8a) button, which will reset it to its original settings. 

 
Insert clip art or a picture from the Clip Gallery 

1) Select the slide to which you want to add Clip Art. 
2) On the Insert tab, click Clip Art (see 1a on page 11). 
3) The Clip Art search box will then show up to the right of your slide (see image to the left).  Enter the item 

you’re searching for and select “Go.”  Make sure “All collections” is selected under “Search in:”  To narrow 
your search to a particular kind of file, you can select specific files under the “Results should be” 
option.  You can then choose ClipArt, Photographs, Movies, and Sound.   

Ungrouping and modifying clip art: 
1. After inserting the clipart into your slide, select it. 
2. Click the right mouse button, and then select “Group,” followed by selecting 
“Ungroup.” (2a, below) (Note: if the image is a bitmap it can’t be ungrouped.) 
3. You will now notice that there are many little boxes.  If you deselect (click a blank 
part of the slide), then you can go back in and remove or recolor any parts you choose. 
4. To recolor a part of the Clip Art, right click your mouse and select “Format Shape.”  
This will allow you to change the color as you’ve seen previously in this guide.  You can 
also use this to create borders, thicken lines, etc within the clipart. 
5. To restore the individual objects to one image, select all groups that make up the image.  
Then, right click the mouse button again, go to “Group” and then select “Group.”  If you have 
difficulty selecting all the pieces of your clipart, try holding down the “Control” button on 
your keyboard (Ctrl) and sweeping over the whole area with your left mouse button 
pressed down.  This should select everything that is completely surrounded by the box 
you created. 
 

 
 
 
 
 
 
 
 
 
 

 
  

Did you know: 
PowerPoint has 50,000 
images in its clipart and gives 
access to thousands more 
through the web. 

2a 
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CHARTS AND GRAPHS: 
 
To insert a chart or graph in your poster, go to the “Insert” tab (1a), 
“Illustrations” (1b) and select “Chart.”  This will bring up the “Insert 
Chart” (1c) window seen to the right which allows you to scroll through 
many different kinds of graphs to select the one that fits your needs.  
Then, select it and press “OK.”  
 
A default chart will then be inserted into the PowerPoint slide and an 
Excel spreadsheet with a pre-formatted spreadsheet.  If this fits your 
format needs, you can replace the default text/information with your 
information and the graph will be updated accordingly.  You may also 
copy and paste information into the Excel spreadsheet from Excel or 
another compatible program.   

 
The “Series” headers 
and the “Category” can 
both be changed to 
reflect your data in 
addition to the numerical 
data.   
If, however, you would prefer to you can enter your own data on the datasheet, 
import data from a text file or Lotus 1-2-3 file, import a Microsoft Excel 
worksheet or chart, or copy data from another program. 
*Note: PowerPoint also comes with a program that creates organization 
charts.* 
 

1. Copy the chart/graph from the program you used. 
2. In PowerPoint, in the Edit Menu, select Paste Special, then select Picture (Enhanced Metafile). This imports 

the document as a graphic file. It cannot be manipulated or changed, because it is not linked to the original. If 
you just Paste in chart/graph into PowerPoint, you can double click it and it will allow you to change data in the 
chart/graph, BUT when printed, we find that text tends to move around and the chart may change appearance. A 
graphic file is much better for printing purposes. 

 
TABLES: 
You can use Word, Microsoft Excel, or Microsoft Access to create a table. Microsoft Excel and Word can 
automatically format the table for you. In Microsoft Access, you can format an entire datasheet. 

 For a table you can easily include in a PowerPoint poster, use Word. 
 For a table that includes complex graphics formatting (such as bulleted lists, custom tabs, numbering, hanging 

indents, individual cell formatting, and cells split diagonally) use Word.  
 For a table that includes complex calculations, statistical analysis, or charts, use Microsoft Excel. 
 For powerful sorting and search capabilities, use Microsoft Access or Microsoft Excel.  
 For full relational database capabilities, use Microsoft Access. 

TO INSERT A TABLE: 
1. Copy the table from the program you used. 
2. In PowerPoint, in the Home Menu, select the arrow under the Paste 

button (2a) and select Paste Special (2b), then select Picture 

(Enhanced Metafile) (2c). This imports the file in as a graphic file. It 
cannot be manipulated or changed because it is not linked to the 
original. If you just Paste the table into PowerPoint, you can double 
click it and it will allow you to change data in the table, BUT when 
printed, we find that text tends to move around and the tables may 
change appearance. A graphic file is much better for printing purposes.  
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AutoShapes: 

PowerPoint comes with a set of ready-made shapes you can use in your posters. The 
shapes can be resized, rotated, flipped, colored, and combined with other shapes to 
make more complex shapes. There are several categories of shapes, including 
lines, connectors, basic shapes, flowchart elements, stars and banners, and 
callouts. These can be accessed by selecting the “Insert” menu (1a) and then 
selecting “Shapes” (1b) under “Illustrations.”  You can add text to AutoShapes 
by selecting it and typing. Text you add becomes part of the shape, if you rotate or 
flip the shape, the text rotates or flips with it.  Many have an adjustment handle (a 
yellow diamond) you can use to change a special aspect of a shape (see red arrow 
below).  By clicking and dragging the yellow star below, the width of the “arms” 
can be changed to that on the right. 

 

 

 

 

 

 

 

Position, align, and space text in an AutoShape 
When text is attached to an AutoShape, such as a callout or flowchart symbol, you can change the position of the 
text, change the shape of the object to fit the text, make the text wrap in the object, or change the amount of space 
between the text and the edge of the object.  To attach your text to an object, click the object and type copy in the 

text you want.  This will form a text 
box within the object; however, the 
box will only be as wide as the 
narrowest point of the object.  To edit 
the margins around the text and use 
the various special effects available, 
click inside the text box, right click 
your mouse, and select “Format Text 
Effects” (1a).  In order to change the 
internal margins (the distance from 
the edge of the text box to the edge of 
the Auto Shape), click on “Text Box” 
(1b) and the change the right, left, top, 
and bottom margins (1c).  To have the 
text automatically re-sized to fit your 
Auto Shape, select “Shrink text on 
overflow” (1d).  You can also do all 
the other changes that were specified 
in the “Text box” section of this 

document.  It is also possible (although a lot more work) to self-wrap your text if you de-select “Wrap text in shape” 
(1e).  
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Miscellaneous Hints and Tips 
 
Sizing: 

1. To alter the total size of any object (text box, 
Auto Shape, picture, etc) in PowerPoint without 
changing the relative size of each side, hold 
down the “Control” and “Shift” key on your 
keyboard while re-sizing.  Click AutoShapes in 
the Drawing toolbar, point to Lines, and then 
click the line style you want. 

2. To ensure that all items in your poster are the 
same size, the best way to do it is go to select all 
of the objects (press “Control” and select each 
individually), then right click your mouse and 
select “Size and Position” (2a).  Then, just enter 
the desired height and width of each item (2b).  
(Be careful with this; however, as it does force 
objects to match that size – you wouldn’t want 
to use this on pictures, for instance, as it may stretch or squeeze them).   

Changing the color or style of pretty much anything: 
 
If you don’t like how a particular part of your poster is looking, simply select it, right click your mouse, 
and select “Format Shape” (2c above).  Flip through the various options, as this will let you change pretty 
much anything about that object: border design/size/color, background design/color, shading, etc.  
 
Aligning images on your Poster: 

There are several ways to align objects. You can align objects relative to other objects and can also distribute 
them evenly (equal distances from each other) horizontally or vertically. 

Aligning objects horizontally or vertically: 
1. Select the objects you want to align... this may include text boxes, graphics, imported pictures, etc. 
2. Select “Format” (2a), then “Align” (2b), and the action you want to do.  “Align Left,” “Align Center,” and 

“Align Right” align objects vertically to the associated descriptor (i.e. “Align Center” aligns the centers of 
all the selected objects).  Conversely, “Align Top,” “Align Middle,” and “Align Bottom” align objects 
horizontally. 

3. To distribute items evenly, drag the first object to the starting point and the ending object to the end 
point.  Then, select all objects that you want distributed and select “Distribute Horizontally” or 
“Distribute Vertically” (3a) to perform their respective tasks.  You can follow this up by aligning the 
objects vertically or horizontally as necessary. 
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Controlling what’s in front: 
Sometimes, you want to stack different items on top of each other.  PowerPoint automatically assumes that 
the order you stack them in is the order you want them to appear.  In order to change it, select the object you 
want to move and then select “Format” (1a), then select either “Bring to Front” (1b) or “Send to Back” (1c) 
to do the respective task.  If there are multiple layers, you can select the down arrow on either button and 
move one layer forward (1d) or backwards, respectively. 
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Saving Your Poster to Send to the Printer: 

You should save two copies of your final poster to make sure you have a backup, in case something happens.  BCU 
requests that you bring the file to us on a CD, USB flash drive, or drop it in our online dropbox 
(https://dropbox.vetmed.wsu.edu/bcu/).  If you put it in our online drobox, please be sure to call us (509-335-2624) to 
make sure that we received it and that we have all your information.  Other service centers have similar arrangements. 

The following steps are not complicated, but are important to limit the likelihood that your poster prints improperly. 

1. Select the Windows button in the top left corner (1). 
2. Select “Powerpoint Options” (2). 
3. On the screen that comes up, select “Embed fonts in file” (3a) and “Embeds all characters” (3b) under the “Save” tab 

(3c).  Then select “Ok.” (Embedding fonts makes sure that fonts that the printing shop doesn’t have still show up 
properly.) 

4. Then, go back to the Windows button (1) and select “Save” (4).  If you have not previously saved your poster (you 
probably have if you were following this guide), it will prompt you to name it and select a location for it to be saved. 

 
Hint:  Many printshops prefer to print from a PDF rather than a pptx file.   Go to “Save As” (5a) and select “PDF or XPS” (5b).  It 
will prompt you to save it in the new file format – you’ll want to note where you’re saving it so you can access it later.  Then select 
“Standard (Publishing online and printing)” (5c), followed by “Publish” (5d).  This will save your poster at their original 
dimensions with high enough resolution to get a good printed poster.    
 

   
 

 
 
 
 
 
 

 
 
 
 
 
 

 
 

1 

2 

3c 

3a 

3b 

1 

2 

3a 

3b 

3c 

4 

5a 
5b 

5c 

5d 

https://dropbox.vetmed.wsu.edu/bcu/

